Ceci est causé par une demande de Google qui n'a pas été complétée.


Causes possibles


1) Google n'a pas eu le temps de retourner toutes les adresses avant que vous aviez fermé le logiciel.

Suite à une synchronisation de l'enregistreur, ouvrir la section endroits et aller à la fin de la liste pour voir que tous les endroits sont bien téléchargés. (I surtout en début et fin de mois)


2) Une perte de communication d'internet s'est produite


3) Si aucun endroit ne télécharge, il est possible qu'un coupe-feu ( firewall) empêche le Manager de sortir sur internet pour recevoir les informations de Google.

Dans ce cas, vérifier les permissions de votre coupe-feu, et suivre la procédure dans la solution ci-bas


4) Il est possible, pendent les temps de grand achalandage, que Google soit plus lent que normal. ( début et fin de mois)


5) Vous utilisez un logiciel de virtualisation sur MAC tel que Parallel de version 6 et moins.    


6) Votre PC a des problèmes de communication sur le port USB et ne transfert pas toutes les données



SOLUTION


Cliquer sur le bouton "Endroits"



Descendre dans la liste jusqu'au premier endroit non résolut ( Endroit inconnus).


Sélectionner le premier "Endroit inconnu"


Cliquer le bouton droit de la souris, pour faire apparaître le menu de recherche. 


Cliquer sur "Recherche" et ensuite sur "Tous"



Le logiciel Manager refera la demande des endroits à Google

La quantité d'endroits à recevoir affichera en bas de la page.


Vous devez attendre que les endroits soit complètement téléchargés par le logiciel avant d'imprimer votre rapport.